Your Composer dependencies require the following PHP extensions to be installed: bcmath

Hallo liebe Bloggerinnen und Blogger,
in diesem Bereich dreht sich alles um Technik. Man kann ja viele Dinge auch in den Dateien ändern oder mit Pluigins realisieren.
Wenn ihr was über Technik in der Blogsoftware erfahren oder berichten wollt dann seid ihr hier herzlich im Forum eingeladen dies zu tun.
Forumsregeln
in diesem Bereich dreht sich alles um Technik. Man kann ja viele Dinge auch in den Dateien ändern oder mit Pluigins realisieren.
Wenn ihr was über Technik in der Blogsoftware erfahren oder berichten wollt dann seid ihr hier herzlich im Forum eingeladen dies zu tun.
Antworten
Benutzeravatar
webloggerforum.de
Administrator
Beiträge: 345
Registriert: Sa 15. Jul 2017, 17:53

Your Composer dependencies require the following PHP extensions to be installed: bcmath

Beitrag von webloggerforum.de »

Hallo an alle die gerade in ihrem Browser folgendes für ihren WordPress Blog angezeigt bekommen.
Composer detected issues in your platform: Your Composer dependencies require the following PHP extensions to be installed: bcmath

Keine Sorge das ist schnell behoben.
Da gab es wohl Probleme beim Unpgrade eines Plugins.

Man kommt wieder auf die Seite in dem man im FTP Bereich erstmal den Ordner Plugings umbenennt.
Dann sind alle Plugins erstmal abgeschaltet.

Dann kann man sich über die wp-admin einloggen und schauen welches Plugin da Probleme macht.

Grüße Lothar
Wortzählung: 91
_______________________

Flügel-Falter Internetwerbung
Lothar Flügel-Falter
Am Plan 8
09380 Thalheim
00491636829100
Lothar @ fluegel-falter.de
http://www.fluegel-falter.de
USt-ID-Nr.: DE 272665902

________________________________

Link:
BBcode:
HTML:
Hide post links
Show post links

Antworten